Home Support Forums WordPress Aurora Edit Page, Header Color Defaults back to Error Color

This topic contains 5 replies, has 2 voices, and was last updated by  support 21 hours, 20 minutes ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #10340

    aantozak
    Participant

    Hi,
    Every time we open a page AND hit save, the “Page Title Background Color” changes to a gray color instead of the default. We have the default custom header color set to lime. Any ideas why?

    #10346

    support
    Keymaster

    Hello,
    check the settings Aurora Options -> Page Title
    Thank You

    #10353

    aantozak
    Participant

    Everything within the Aurora theme title settings appears good: https://www.screencast.com/t/nCPrQgvbQmUk
    But when I go to any page, look at what it defaults to: https://www.screencast.com/t/OTmQJ4lml36a

    #10360

    support
    Keymaster

    Try to click the “clear” button
    http://puu.sh/BwoQB/8008e80e24.png
    Thank You

    #10362

    aantozak
    Participant

    Every page that I edit requires that I reset this to clear. Why would I need to do this every time?

    #10365

    support
    Keymaster

    Hello,
    Since this is the default color in the design.
    You can remove the default color in the file aurora_theme\inc\metabox\metabox.php line 696
    http://puu.sh/BAHxe/0273bd919c.png
    delete #696969
    Thank You

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.