Home Support Forums WordPress Kirsten Install Issues

This topic contains 15 replies, has 4 voices, and was last updated by  support 1 week ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #9377

    poguepcs
    Participant

    I recently purchased this theme and am trying to get running on a fresh installation of wordpress. I followed the documentation, and copied the kirsten folder to themes via FTP. I can see it in the themes section of WP but when trying to activate, I receive a http 500 error. I made sure to make the following adjustments in PHP.ini:

    max_execution_time: 180
    memory_limit: 128M
    post_max_size: 32M
    upload_max_filesize: 32M

    I understand that this theme installs plugins, and I do not even reach the point where this happens. This is a new WP site with no other plugins.

    I also tried installing this theme as a zip file through the theme upload in WP, with no luck. I can install the plugins manually from the inc/plugins folder as well, but it still does not run. Not sure if I’m missing something or its a script issue or compatibility with newer updates of WP. Thank you.

    #9378

    poguepcs
    Participant

    It also seems to be displaying this error:

    Fatal error: Can’t use function return value in write context in wp-content/themes/kirsten/inc/theme_functions.php on line 143

    • This reply was modified 3 months, 1 week ago by  poguepcs.
    #9380

    support
    Keymaster

    Hello,
    we responded to you in a letter.
    you can write us a login, a password, a link to your website.
    We will help you install the theme and set it up as our demo for free.
    Thank You

    #9396

    poguepcs
    Participant

    Thank you. I responded to your email with login details. Do you know when you will be able to do the install?

    #9398

    support
    Keymaster

    We did not receive a letter from your email address.
    terry@p…
    Repeat one more time.
    Thank You

    #9418

    poguepcs
    Participant

    Sorry, I sent from another email “terryp@special..”. I did try the updated theme and received the following error:

    Fatal error: Can’t use function return value in write context in wp-content/themes/kirsten/inc/css-js.php on line 936

    I also tried this theme package on another domain, which I just did a fresh install of WP. I get the same error so I know its not WP. Please check my last email, I have created a ftp account for you to hopefully debug the script errors.

    Thank you.

    #9427

    poguepcs
    Participant

    Is this something you will be able to take a look at soon? A theme template should be plug and play, and even after I manually installed the plugins and demo content myself it would not work. I bought this template to speed the process of building my site and instead it has put me behind a week. The script simply has problems and should not be in the market until it’s functioning properly.

    #9434

    support
    Keymaster

    The template is completely working. This you can see on our demo. Each client has different versions of php. Different server settings. There is support for conflict resolution.
    We will help you to set everything up at the earliest possible time.
    Thank you for understanding.

    #9435

    waitessj
    Participant

    Hello how do you post a help ticket on here I have no option and I need help

    #9452

    support
    Keymaster

    Hello Waitessj,
    What do you need help with? Please clarify.
    Thank You

    #9456

    poguepcs
    Participant

    Hello support,

    Thank you for your help, I now see the theme is working!

    #9457

    support
    Keymaster

    Poguepcs, we are glad to be able to help you.

    #9749

    ccarreno
    Participant

    i get the error:

    Fatal error: Can’t use function return value in write context in /home/chelp/public_html/bodas/wp-content/themes/kirsten/inc/theme_functions.php on line 143

    what I do?

    Is not it supposed to be plug and play?

    • This reply was modified 1 week, 2 days ago by  ccarreno.
    #9751

    ccarreno
    Participant

    I change all de !empty to ==false because php 5.5 not work with !empty. But, i’m not a programmer. Works but not work well. Please help.
    Sorry by my english.
    Please send all changes or files to my email.
    ccarreno@elsauce.cl
    Tnk

    #9752

    ccarreno
    Participant

    How long this take?

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.