Home Support Forums WordPress Kirsten Issues with blogs

This topic contains 3 replies, has 2 voices, and was last updated by  support 2 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10266

    Keejos
    Participant

    Hello there,

    I’m experiencing issues when clicking categories or month-tags of my blogs.

    https://imgur.com/oetUmRX

    https://imgur.com/HnrEZOR

    I would very much like the ‘html crap’ removed. Could you inform me how to do that?

    Also: Hyperlinks in the entire template turn out white, which is weird on a white background.

    https://imgur.com/WQNkBJK

    Also would like to know how and where to change the hyperlink color options.

    Thanks once more!

    • This topic was modified 2 months, 2 weeks ago by  Keejos.
    • This topic was modified 2 months, 2 weeks ago by  Keejos.
    #10271

    support
    Keymaster

    Hello,
    please write a link to your site.
    Thank You

    #10304

    Keejos
    Participant

    http://www.balance-photography.nl

    However, site is still in maintenance mode, so old website is ‘live’.
    Could you work off the screenshots I provided or let me know what you’re looking for?

    #10305

    support
    Keymaster

    We fixed the error with the Page Title. send you the latest version of the theme by email.
    Need a link to the site to see the code. There are no white categories on our demo. It is difficult to determine by the screenshot.
    To change the color of the link, you can use the custom code. But you also need to see the site code.
    Thank You

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.