Home Support Forums WordPress Perfecti Page Builder doesn't save a changes.

This topic contains 7 replies, has 2 voices, and was last updated by  grzendi 1 month, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #8786

    grzendi
    Participant

    Hi I have a problem with Page Builder.
    Page Builder is not saving changes when I click done.
    How can i fix it ?

    #8788

    support
    Keymaster

    Hello,
    we sent you an updated theme by email. Update your theme and check.
    Thank You

    #8790

    grzendi
    Participant

    Hello, thx for update but it’s not working. I have error “Failed to load content css: bajtech.pl/wp-content/themes/perfecti/framework/assets/css/pagebuilder.css”

    • This reply was modified 1 month, 3 weeks ago by  grzendi.
    #8792

    support
    Keymaster

    Send us a login, password, link to your website. We’ll see what the problem is.
    Also you can try to check in another browser. There was a case when on behalf of the administrator the error disappeared.
    Best Regards

    #8793

    grzendi
    Participant

    I’ll send You a e-mail.

    #8799

    grzendi
    Participant

    Did you get my email ?

    #8801

    support
    Keymaster

    Yes. We received your email.
    We created a new page. The page was added the element of the builder. Added text. Preserved. Here is the page. everything is working.
    http://www.bajtech.pl/test-page/

    #8816

    grzendi
    Participant

    Thx for help it was Avast for Firefox ;/

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.