Home Support Forums WordPress Newlife Portfolio Gallery Not Saving

This topic contains 13 replies, has 3 voices, and was last updated by  support 2 months, 2 weeks ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #9297

    taryngray
    Participant

    I’m trying update and add portfolio items and it’s stalling on “saving” everytime I try to save the gallery. Any reason why it’s doing that? Running WordPress 4.9.1

    #9298

    support
    Keymaster

    Hello,
    conflict with the WordPress 4.9.1. In version 4.9 there is no such problem. Our development team is already working on this problem.
    Thank You

    #9299

    taryngray
    Participant

    Thank you for the response!

    #9301

    support
    Keymaster

    By email you sent an updated version of the theme. We updated the premium plugins, corrected the addition of pictures in the media.
    Please check and write the result.
    Thank You

    #9302

    taryngray
    Participant

    When I try to “upload theme” via the appearance tab in the back end of WordPress it continues to give me a “this site cannot be reached” error message.

    What is the best way to install it? I don’t want to lose the settings that I already have.

    #9304

    support
    Keymaster

    Documentation update
    only instead of downloading from Themeforest, download the link from your email.
    Thank You

    #9305

    taryngray
    Participant

    Hi, I did what the instructions say and now my portfolio pages have none of the theme options available. I am unable to select gallery items, the layout, and all the other customization options that were previously below the text box of the portfolio.

    The portfolio listings have stayed the same (when I view them as the front end, I can see all the items but cannot see any of it in the back end).

    #9313

    support
    Keymaster

    Have you activated all the recommended plugins?
    We are talking about adding pictures to the gallery at Page Settings (metabox)? or are we talking about the Visual Composer Gallery element?
    Happy New Year

    #9334

    taryngray
    Participant

    Yes I have activated all the recommended plugins. It is prompting me to “activate” the Ultimate Addons for Visual Composer but it is activated. I didn’t purchase a license for that so I can’t register it with a license. I don’t think that is the problem though because the site worked before without that registered.

    My problem is that the portfolio pages were working fine initially, I had original issue from my post, and now that I’ve installed the new theme with the fix, I don’t have any ability to change my portfolio entries.

    I’m unable to see the “Portfolio Items Settings” box on the portfolio entry pages. The spot where I could select images for the gallery, make edits to the layout of the entry (ie: info on the left of the photos or above, enable/disable the slider), and include the title, link, etc.

    #9339

    support
    Keymaster

    Download the theme again via the link from the email and update your site.

    #9342

    taryngray
    Participant

    Ok, thank you. That appears to have worked.

    #9345

    support
    Keymaster

    We are glad to be able to help you.
    Best Regards

    #9593

    pepperglen
    Participant

    Hello, I’m having the same issue, I cannot get portfolio gallery images to save. PLEASE HELP!

    #9597

    support
    Keymaster

    Hello Pepperglen,
    theme is already available through your personal account on the Themeforest website.
    Try to download it and update your site.
    Thank You

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.