Home Support Forums WordPress Newlife Ultimate font/icon addon menu

This topic contains 5 replies, has 2 voices, and was last updated by  support 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9030

    mmosher
    Participant

    Hi,

    1. You included Ultimate fonts/icons addon in your theme and I’m trying to find them. They are not here https://snag.gy/XwsaN9.jpg. How do I get and upload more of their icons? I saw the icomoon website they mention, but there’s a fee for most.

    2. Where is the icon set you are using on home https://snag.gy/w6uykf.jpg and about https://snag.gy/RBXiqf.jpg? If I have to buy it, I will, just direct me to where to buy it.

    3. And, I watched Ultimate’s video tutorial you had in documentation and they showed an Ultimate menu for pages. https://snag.gy/XqTQZj.jpg. I don’t have that either https://snag.gy/aNsY9o.jpg. How do I get it?

    4. I saw in the media library your zip of fonts. https://snag.gy/v267k0.jpg. Do I need to upload those here https://snag.gy/XwsaN9.jpg to get them working? Or, are the icons that show here the ones that you included in the theme?

    5. We did try to upload other icons, but they don’t show up in the theme icon selector. https://snag.gy/XqD4KV.jpg How do we get those to work?

    Thank you!!

    #9045

    support
    Keymaster

    Hello,

    1, 2. In the archive that you downloaded from the site, there is a folder iconfonts. In the folder there is an archive with icons Evatheme-Icon-Fonts.zip. In the documentation there is a video instruction How to Add Custom Font Icons in WordPress

    3. It is necessary to install all the recommended plugins

    4. Yes. in the video instructions everything is described

    5. We can guarantee the work of only our icons. we specially generated them for this.

    Thank You

    #9134

    mmosher
    Participant

    Hi, I have followed the instructions in the How to Add Custom Font Icons in WordPress video. I have a zip file of icons. But, when I try to upload it to the media library, I’m getting these errors. https://snag.gy/19ILz8.jpg and https://snag.gy/DN4Evk.jpg. What do I do to fix this?

    Thank you.

    #9135

    support
    Keymaster

    you need a certain format. Here you can find information on how to generate icons for use
    Using Generated Fonts
    Thank You

    #9137

    mmosher
    Participant

    Thanks but that article doesn’t apply to me. I’m not using my own icons, I used theirs from their library. The desktop parts are also not relevant because this is a hosted website.

    Any other ideas?

    Thank you.

    #9138

    support
    Keymaster

    We bought a pack of icons and generated them specifically for use with Visual Compouser plugin. These icons are in the archive together with the theme.
    Thank You

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.